Collins MVNO down

Incident Report for stg.securemobi.net

Resolved

issue has been resolved
Posted Oct 06, 2025 - 15:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2025 - 15:24 UTC

Identified

issue identified and fix is in progress
Posted Oct 06, 2025 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted Oct 06, 2025 - 15:23 UTC

Investigating

We are currently having connectivity issues with Collins MVNO > Investigations are ongoing
Posted Oct 06, 2025 - 15:03 UTC
This incident affected: Service Network (EMEA Region).